Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Speak.activity/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'Speak.activity/setup.py')
-rwxr-xr-xSpeak.activity/setup.py25
1 files changed, 24 insertions, 1 deletions
diff --git a/Speak.activity/setup.py b/Speak.activity/setup.py
index d200a8a..d9a40d5 100755
--- a/Speak.activity/setup.py
+++ b/Speak.activity/setup.py
@@ -1,5 +1,28 @@
#!/usr/bin/env python
-# coding: UTF8
+
+# Speak.activity
+# A simple front end to the espeak text-to-speech engine on the XO laptop
+# http://wiki.laptop.org/go/Speak
+#
+# Copyright (C) 2008 Joshua Minor
+# This file is part of Speak.activity
+#
+# Parts of Speak.activity are based on code from Measure.activity
+# Copyright (C) 2007 Arjun Sarwal - arjun@laptop.org
+#
+# Speak.activity is free software: you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation, either version 3 of the License, or
+# (at your option) any later version.
+#
+# Speak.activity is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with Speak.activity. If not, see <http://www.gnu.org/licenses/>.
+
from sugar.activity import bundlebuilder
bundlebuilder.start()