Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index c679d72..51eff07 100644
--- a/configure.ac
+++ b/configure.ac
@@ -15,6 +15,9 @@ AC_HEADER_STDC
AC_PROG_LIBTOOL
AC_PATH_PROG([ICON_SLICER], [icon-slicer])
+if test -z "$ICON_SLICER"; then
+ AC_MSG_ERROR([icon-slicer is required])
+fi
PKG_CHECK_MODULES(GTK2, gtk+-2.0 >= 2.0.0,,
AC_MSG_ERROR([GTK+-2.0 is required to compile redhat-artwork]))