Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorWalter Bender <walter@sugarlabs.org>2010-04-02 16:27:20 (GMT)
committer Walter Bender <walter@sugarlabs.org>2010-04-02 16:27:20 (GMT)
commit8162f477074c485f417ffc7e5b2eb0f1022d3068 (patch)
treeaf0ee443b1537019e5743cf40aa70c93ca80b0ae /setup.py
New project
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py5
1 files changed, 5 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100755
index 0000000..bd1e319
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,5 @@
+#!/usr/bin/env python
+from sugar.activity import bundlebuilder
+if __name__ == "__main__":
+ bundlebuilder.start()
+