Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/BioDiv.activity/setup.py
diff options
context:
space:
mode:
authorMartin Putzlocher <mputzi@gmx.de>2013-08-10 09:21:47 (GMT)
committer Martin Putzlocher <mputzi@gmx.de>2013-08-10 09:21:47 (GMT)
commit8b2dad1e1adf7123cd63961b9897dce0ed3fec28 (patch)
treeb41e3615a2687ef268ac6b30cdd37b84aaf09f34 /BioDiv.activity/setup.py
parent95fbbdd5b993dce7b145da3f9e235a8d36a0fa10 (diff)
BioDiv 5.2 Alpha 6.1HEADmaster
Signed-off-by: Martin Putzlocher <mputzi@gmx.de>
Diffstat (limited to 'BioDiv.activity/setup.py')
-rw-r--r--BioDiv.activity/setup.py26
1 files changed, 26 insertions, 0 deletions
diff --git a/BioDiv.activity/setup.py b/BioDiv.activity/setup.py
new file mode 100644
index 0000000..6f17a09
--- /dev/null
+++ b/BioDiv.activity/setup.py
@@ -0,0 +1,26 @@
+#!/usr/bin/env python
+# BioDiv BioDiv is a programme focused on biodiversity
+#
+# Copyright (C) 2012 Team Kabelsalat
+#
+# This program is free software; you can redistribute it
+# and/or modify it under the terms of the GNU General
+# Public License as published by the Free Software
+# Foundation; either version 2 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will
+# be useful, but WITHOUT ANY WARRANTY; without even
+# the implied warranty of MERCHANTABILITY or FITNESS FOR
+# A PARTICULAR PURPOSE. See the GNU General Public
+# License for more details.
+#
+# You should have received a copy of the GNU General
+# Public License along with this program; if not, write
+# to the Free Software Foundation, Inc., 51 Franklin
+# St, Fifth Floor, Boston, MA 02110-1301 USA
+
+from sugar.activity import bundlebuilder
+
+bundlebuilder.start()
+