Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorcixosfia <cixosfia@localhost.(none)>2009-10-24 17:20:41 (GMT)
committer cixosfia <cixosfia@localhost.(none)>2009-10-24 17:20:41 (GMT)
commitb844ff54e2908405e91636ccf72d2c1279216cf9 (patch)
tree2b2256997ce86c04c5b42f3e30541f2050ee18a6 /setup.py
New project
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py5
1 files changed, 5 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100755
index 0000000..bd1e319
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,5 @@
+#!/usr/bin/env python
+from sugar.activity import bundlebuilder
+if __name__ == "__main__":
+ bundlebuilder.start()
+