Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/creactistore/_templates/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'creactistore/_templates/setup.py')
-rw-r--r--creactistore/_templates/setup.py8
1 files changed, 5 insertions, 3 deletions
diff --git a/creactistore/_templates/setup.py b/creactistore/_templates/setup.py
index 8c17051..d8e7da6 100644
--- a/creactistore/_templates/setup.py
+++ b/creactistore/_templates/setup.py
@@ -14,6 +14,8 @@
# along with this program; if not, write to the Free Software
# Foundation, Inc., 51 Franklin St, Fifth Floor, Boston, MA 02110-1301 USA
-from sugar.activity import bundlebuilder
-
-bundlebuilder.start()
+try:
+ from sugar.activity import bundlebuilder
+ bundlebuilder.start()
+except Exception, e:
+ pass