Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py20
1 files changed, 20 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..1e048ef
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,20 @@
+# setuptools import
+from setuptools import setup, find_packages
+
+setup(name="datastore-reader",
+ version="0.1",
+ description="Sugar DS reader for backup analysis",
+ long_description="""
+ """,
+ author="Florent Pigout",
+ author_email="florent@toopy.org",
+ url="",
+ license='MIT',
+ install_requires = [
+ ],
+ packages = find_packages(),
+ include_package_data=True,
+ zip_safe=False,
+ classifiers = [
+ ],
+ )