Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index baa0a28..4899152 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2,4 +2,8 @@ SUBDIRS = art gtk-engine po
intltool_extra = intltool-extract.in intltool-merge.in intltool-update.in
+install-data-local:
+ $(mkinstalldirs) $(DESTDIR)$(sysconfdir)/gtk-2.0
+ $(INSTALL_DATA) $(srcdir)/gtkrc2-default $(DESTDIR)$(sysconfdir)/gtk-2.0/gtkrc
+
EXTRA_DIST = $(intltool_extra) gtkrc2-default