Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/art/icon-theme/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'art/icon-theme/Makefile.am')
-rw-r--r--art/icon-theme/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/art/icon-theme/Makefile.am b/art/icon-theme/Makefile.am
new file mode 100644
index 0000000..cba4ca9
--- /dev/null
+++ b/art/icon-theme/Makefile.am
@@ -0,0 +1,14 @@
+SUBDIRS = 24x24 32x32 48x48
+
+THEME_IN_FILES = index.theme.in
+
+%.theme: %.theme.in $(INTLTOOL_MERGE) $(wildcard $(top_srcdir)/po/*.po) ; $(INTLTOOL_MERGE) $(top_srcdir)/po $< $@ -d -u -c $(top_builddir)/po/.intltool-merge-cache
+
+themedir = ${datadir}/icons/olpc
+theme_DATA = index.theme
+
+EXTRA_DIST= \
+ index.theme.in
+
+CLEANFILES = \
+ index.theme