Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/backend/Makefile.am
diff options
context:
space:
mode:
authorEduardo Lima <eduardo.lima@indt.org.br>2005-12-21 21:29:39 (GMT)
committer Eduardo de Barros Lima <eblima@src.gnome.org>2005-12-21 21:29:39 (GMT)
commit469d80f6b3dcfc2900f0faf5ab553fb3531c41f9 (patch)
tree82eb06b5273b9371f2a93423a761742e78cb96c2 /backend/Makefile.am
parentad8c5759a29adf76e69b525c6e5e69a6999d3382 (diff)
Included option in configure to make ps backend compilation optional with
2005-12-21 Eduardo Lima <eduardo.lima@indt.org.br> * Makefile.am: * configure.ac: * backend/Makefile.am: * backend/ev-document-factory.c: * shell/ev-document-types.c: Included option in configure to make ps backend compilation optional with --disable-ps.
Diffstat (limited to 'backend/Makefile.am')
-rw-r--r--backend/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/backend/Makefile.am b/backend/Makefile.am
index 75509e6..97f9910 100644
--- a/backend/Makefile.am
+++ b/backend/Makefile.am
@@ -45,8 +45,12 @@ libevbackend_la_SOURCES= \
ev-document-misc.c
libevbackend_la_LIBADD = \
- $(top_builddir)/pdf/libpdfdocument.la \
+ $(top_builddir)/pdf/libpdfdocument.la
+
+if ENABLE_PS
+libevbackend_la_LIBADD += \
$(top_builddir)/ps/libpsdocument.la
+endif
if ENABLE_PIXBUF
libevbackend_la_LIBADD += \