Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/cut-n-paste/gedit-message-area/Makefile.am
diff options
context:
space:
mode:
authorCarlos Garcia Campos <carlosgc@gnome.org>2007-12-02 20:02:01 (GMT)
committer Carlos Garcia Campos <carlosgc@src.gnome.org>2007-12-02 20:02:01 (GMT)
commitc37e94332ad3d4a33a38a29f9557b7838f955f10 (patch)
tree14e22988373f6b1b99dc8f9e44b3b2e8a4e62852 /cut-n-paste/gedit-message-area/Makefile.am
parent595d902c5518765e086e8a911124ef36ed9300b7 (diff)
Use a message area instead of a popup dialog for error notifications.
2007-12-02 Carlos Garcia Campos <carlosgc@gnome.org> * configure.ac: * cut-n-paste/gedit-message-area/Makefile.am: * cut-n-paste/gedit-message-area/gedit-message-area.[ch]: * shell/Makefile.am: * shell/ev-message-area.[ch]: * shell/ev-window.c: (ev_window_set_message_area), (ev_window_error_message_response_cb), (ev_window_error_message), (ev_window_load_job_cb), (ev_window_cmd_file_open_copy_at_dest), (ev_window_save_job_cb), (image_save_dialog_response_cb), (ev_attachment_popup_cmd_open_attachment), (attachment_save_dialog_response_cb), (ev_window_set_document), (ev_window_init): Use a message area instead of a popup dialog for error notifications. Fixes bug #337495. svn path=/trunk/; revision=2757
Diffstat (limited to 'cut-n-paste/gedit-message-area/Makefile.am')
-rw-r--r--cut-n-paste/gedit-message-area/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/cut-n-paste/gedit-message-area/Makefile.am b/cut-n-paste/gedit-message-area/Makefile.am
new file mode 100644
index 0000000..8e6368b
--- /dev/null
+++ b/cut-n-paste/gedit-message-area/Makefile.am
@@ -0,0 +1,10 @@
+noinst_LTLIBRARIES = libgeditmsgarea.la
+libgeditmsgarea_la_SOURCES = \
+ gedit-message-area.c \
+ gedit-message-area.h
+
+libgeditmsgarea_la_CFLAGS = \
+ -I$(top_srcdir)/lib \
+ $(LIB_CFLAGS) \
+ $(WARNING_CFLAGS) \
+ $(DISABLE_DEPRECATED)