Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/cut-n-paste/synctex/Makefile.am
diff options
context:
space:
mode:
authorJose Aliste <jose.aliste@gmail.com>2009-12-20 15:12:45 (GMT)
committer Carlos Garcia Campos <carlosgc@gnome.org>2010-06-27 08:30:26 (GMT)
commit76dc886f8488897f3ebf1506ab671f29739607ff (patch)
treee0fc048eeb4321432a65376cc12fed3ce97a07b7 /cut-n-paste/synctex/Makefile.am
parentdf408ff0086984d7c067ea31f298c0aad002b2e6 (diff)
Add synctex parser to cut-n-paste directory.
Diffstat (limited to 'cut-n-paste/synctex/Makefile.am')
-rw-r--r--cut-n-paste/synctex/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/cut-n-paste/synctex/Makefile.am b/cut-n-paste/synctex/Makefile.am
new file mode 100644
index 0000000..881ef4a
--- /dev/null
+++ b/cut-n-paste/synctex/Makefile.am
@@ -0,0 +1,14 @@
+noinst_LTLIBRARIES = libsynctex.la
+
+libsynctex_la_SOURCES = \
+ synctex_parser.c \
+ synctex_parser.h \
+ synctex_parser_utils.h \
+ synctex_parser_utils.c
+
+libsynctex_la_CFLAGS = \
+ $(SHELL_CORE_CFLAGS) \
+ $(WARNING_CFLAGS) \
+ $(DISABLE_DEPRECATED)
+
+-include $(top_srcdir)/git.mk