Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/djvu/Makefile.am
diff options
context:
space:
mode:
authorNickolay V. Shmyrev <nshmyrev@src.gnome.org>2005-04-17 14:35:12 (GMT)
committer Nickolay V. Shmyrev <nshmyrev@src.gnome.org>2005-04-17 14:35:12 (GMT)
commita5c289563df30337b5321e72ddfc48c5f905a3ac (patch)
treefa951d49397b6b5c6e46af4592168cbadeae898d /djvu/Makefile.am
parentfc98aa5263c7bcf5bd7ba39397673c20f34f6fa7 (diff)
Move library dependencies to components.
* djvu/Makefile.am: * dvi/Makefile.am: * shell/Makefile.am: Move library dependencies to components. * shell/ev-window.c: (update_window_title), (start_loading_document): Fix display of uris with spaces. Bug 168358. ---------------------------------------------------------------------
Diffstat (limited to 'djvu/Makefile.am')
-rw-r--r--djvu/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/djvu/Makefile.am b/djvu/Makefile.am
index 29aa06b..a82f5b8 100644
--- a/djvu/Makefile.am
+++ b/djvu/Makefile.am
@@ -10,3 +10,7 @@ noinst_LTLIBRARIES = libgtkdjvu.la
libgtkdjvu_la_SOURCES = \
djvu-document.c \
djvu-document.h
+
+libgtkdjvu_la_LIBADD = -lpthread -ldjvulibre
+
+