Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/pdf/goo/Makefile.am
diff options
context:
space:
mode:
authorMartin Kretzschmar <mkretzschmar@src.gnome.org>2003-04-02 17:54:27 (GMT)
committer Martin Kretzschmar <mkretzschmar@src.gnome.org>2003-04-02 17:54:27 (GMT)
commit0e6e90067a9f245778bfce78ca0f2922d8c753ea (patch)
treeec77078ac21083ee091acf704e007a097063553a /pdf/goo/Makefile.am
parent7c5ab64d4db75e4bb6dadedb578e10178554d0db (diff)
add
* gpdf.applications: add * Makefile.am install gpdf.applications * gpdf.keys.in: update. * goo/Makefile.am, shell/Makefile.am, xpdf/Makefile.am: add top_srcdir to include path for aconf2.h. * goo/Makefile.am, xpdf/Makefile.am: rename libgoo.a to libGoo.a for consistency with Xpdf, don't install this library; makefile.w32 is no more. * README: added note that this does not describe the GNOME version. * Makefile.am: don't distribute README.CVS, ANNOUNCE, makefile.w32, distribute aconf2.h. * CHANGES: added reference to ChangeLog and NEWS. * AUTHORS, NEWS: updated. * configure.in: add bugzilla url to AC_INIT. * xpdf/gpdf-view.cc, xpdf/gpdf-persist-stream.cc, xpdf/gpdf-control.cc, xpdf/GPOutputDev.cc: consistently wrap debug messages.
Diffstat (limited to 'pdf/goo/Makefile.am')
-rw-r--r--pdf/goo/Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/pdf/goo/Makefile.am b/pdf/goo/Makefile.am
index b08ca56..2e38b52 100644
--- a/pdf/goo/Makefile.am
+++ b/pdf/goo/Makefile.am
@@ -1,6 +1,9 @@
-lib_LIBRARIES = libgoo.a
+INCLUDES = \
+ -I$(top_srcdir)
-libgoo_a_SOURCES = \
+noinst_LIBRARIES = libGoo.a
+
+libGoo_a_SOURCES = \
GHash.cc \
GHash.h \
GList.cc \
@@ -27,5 +30,4 @@ EXTRA_DIST = \
vms_unix_time.h \
vms_unix_times.c\
vms_unlink.c \
- makefile.w32 \
vms_make.com \ No newline at end of file