Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/pdf/xpdf/Makefile.am
diff options
context:
space:
mode:
authorArturo Espinosa <unammx@src.gnome.org>1999-08-04 01:21:58 (GMT)
committer Arturo Espinosa <unammx@src.gnome.org>1999-08-04 01:21:58 (GMT)
commit74bc2d4dd370b78a0a7e9da7aff8cc0b2bcccd82 (patch)
tree5785595d7c5200cefd6096362fed8e4a23f15ff0 /pdf/xpdf/Makefile.am
parent159b2140116e46692ee0f7ccde9c0c7ad1d2f8ac (diff)
More fixes to get a nice compilation setup -mig
Diffstat (limited to 'pdf/xpdf/Makefile.am')
-rw-r--r--pdf/xpdf/Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/pdf/xpdf/Makefile.am b/pdf/xpdf/Makefile.am
index 3ea6ea8..2fe723c 100644
--- a/pdf/xpdf/Makefile.am
+++ b/pdf/xpdf/Makefile.am
@@ -46,11 +46,13 @@ gpdf_LDADD = \
xpdf_SOURCES = \
$(common_sources) \
- XOutputDev.cc
+ XOutputDev.cc \
+ LTKOutputDev.cc \
+ PSOutputDev.cc \
xpdf.cc
xpdf_CFLAGS = $(X_CFLAGS)
-xpdf_LDADD = ../goo/libgoo.a ../ltk/libltk.a $(X_EXTRA_LIBS)
+xpdf_LDADD = ../goo/libgoo.a ../ltk/libltk.a -lXpm $(EXTRA_GNOME_LIBS)
pdfimages_SOURCES = \
$(common_sources) \
@@ -85,7 +87,7 @@ pdftopbm_LDADD = ../goo/libgoo.a $(EXTRA_GNOME_LIBS)
xpdf-ltk.h: xpdf.ltk
rm -f $@
- $(LTKLIBDIR)/ltkbuild <xpdf.ltk >$@.new
+ $(top_srcdir)/ltk/ltkbuild <xpdf.ltk >$@.new
mv $@.new $@
bitmaps = \