Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
authorJonathan Blandford <jrb@redhat.com>2004-12-24 05:50:50 (GMT)
committer Jonathan Blandford <jrb@src.gnome.org>2004-12-24 05:50:50 (GMT)
commit51a7800b9832073f1b1c640d7991e6495b2614e0 (patch)
treeddacc73cc5ab659e1e35e8f43168ba809a3bf281 /shell/Makefile.am
parent176d4c0222a6fbe93f91246065becace89c624d4 (diff)
* backend/ev-document-bookmarks.h: * pdf/xpdf/Makefile.am: *
Fri Dec 24 00:48:44 2004 Jonathan Blandford <jrb@redhat.com> * backend/ev-document-bookmarks.c: (ev_document_bookmarks_get_child): * backend/ev-document-bookmarks.h: * pdf/xpdf/Makefile.am: * pdf/xpdf/pdf-document.cc: * pdf/xpdf/pdf-document.h: * shell/Makefile.am: * shell/ev-sidebar-bookmarks.c: (ev_sidebar_bookmarks_destroy), (ev_sidebar_bookmarks_class_init), (ev_sidebar_bookmarks_construct), (stack_data_free), (do_one_iteration), (populate_bookmarks_idle), (ev_sidebar_bookmarks_clear_document), (ev_sidebar_bookmarks_set_document): * shell/ev-sidebar-bookmarks.h: * shell/ev-sidebar.c: (ev_sidebar_add_page), (ev_sidebar_set_document): * shell/ev-window.c: (ev_window_open): Initial stab at a bookmarks sidebar. It doesn't navigate yet, but it displays both the topics and the page numbers.
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index 33e7483..dee7d1f 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -44,10 +44,10 @@ evince_SOURCES= \
evince_LDADD= \
$(SHELL_LIBS) \
- $(top_builddir)/backend/libevbackend.la \
$(top_builddir)/pdf/xpdf/libpdfdocument.la \
$(top_builddir)/pixbuf/libpixbufdocument.la \
$(top_builddir)/ps/libgtkgs.la \
+ $(top_builddir)/backend/libevbackend.la \
$(NULL)
BUILT_SOURCES = ev-marshal.h ev-marshal.c