Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 5 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index f6b37be..3af9939 100644
--- a/configure.ac
+++ b/configure.ac
@@ -443,6 +443,11 @@ if test "x$enable_impress" = "xyes"; then
fi
AC_SUBST(EVINCE_MIME_TYPES)
+evince_save_LIBS=$LIBS
+LIBS="$LIBS $FRONTEND_LIBS"
+AC_CHECK_FUNCS(gtk_paper_size_get_paper_sizes)
+LIBS=$evince_save_LIBS
+
AC_CONFIG_FILES([
backend/Makefile
backend/comics/Makefile