Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/cut-n-paste/fileformatchooser/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cut-n-paste/fileformatchooser/Makefile.am')
-rw-r--r--cut-n-paste/fileformatchooser/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/cut-n-paste/fileformatchooser/Makefile.am b/cut-n-paste/fileformatchooser/Makefile.am
new file mode 100644
index 0000000..ef481e6
--- /dev/null
+++ b/cut-n-paste/fileformatchooser/Makefile.am
@@ -0,0 +1,11 @@
+noinst_LTLIBRARIES = libfileformatchooser.la
+libfileformatchooser_la_SOURCES = \
+ eggfileformatchooser.c \
+ eggfileformatchooser.h \
+ egg-macros.h
+
+libfileformatchooser_la_CFLAGS = \
+ -I$(top_srcdir)/lib \
+ $(LIB_CFLAGS) \
+ $(WARNING_CFLAGS) \
+ $(DISABLE_DEPRECATED)