Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/pdf/fofi/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'pdf/fofi/Makefile.am')
-rw-r--r--pdf/fofi/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/pdf/fofi/Makefile.am b/pdf/fofi/Makefile.am
new file mode 100644
index 0000000..5459b05
--- /dev/null
+++ b/pdf/fofi/Makefile.am
@@ -0,0 +1,20 @@
+INCLUDES = \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/goo
+
+noinst_LIBRARIES = libfofi.a
+
+libfofi_a_SOURCES = \
+ FoFiBase.cc \
+ FoFiBase.h \
+ FoFiEncodings.cc \
+ FoFiEncodings.h \
+ FoFiTrueType.cc \
+ FoFiTrueType.h \
+ FoFiType1.cc \
+ FoFiType1.h \
+ FoFiType1C.cc \
+ FoFiType1C.h
+
+EXTRA_DIST = \
+ vms_make.com