Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index 40748c9..0ae0958 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -4,7 +4,7 @@ INCLUDES= \
-DDATADIR=\"$(pkgdatadir)\" \
-I$(top_srcdir)/lib \
-I$(top_srcdir)/backend \
- -I$(top_srcdir)/pdf/xpdf \
+ -I$(top_srcdir)/pdf \
-I$(top_srcdir)/pixbuf \
-I$(top_srcdir)/ps \
-DGNOMELOCALEDIR=\"$(datadir)/locale\" \
@@ -51,7 +51,7 @@ evince_SOURCES= \
evince_LDADD= \
$(SHELL_LIBS) \
$(top_builddir)/lib/libev.la \
- $(top_builddir)/pdf/xpdf/libpdfdocument.la \
+ $(top_builddir)/pdf/libpdfdocument.la \
$(top_builddir)/pixbuf/libpixbufdocument.la \
$(top_builddir)/ps/libgtkgs.la \
$(top_builddir)/backend/libevbackend.la \