Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorjim <jim@38b22f21-9aea-0310-abfc-843a9883df58>2007-05-30 04:04:14 (GMT)
committer jim <jim@38b22f21-9aea-0310-abfc-843a9883df58>2007-05-30 04:04:14 (GMT)
commitcbb8ff565b6ebfa907df6266fa2bdf58a3ed8063 (patch)
tree41122d3e66e6f103b774342c93462a4fbf31b65f /setup.py
parent7359517ec7988b00781fd38acc9b80d3cd47220d (diff)
Linux: rename icon file
DPKG: copy exe icon and desktop file in setup.py phase RPM: handle renamed icon git-svn-id: https://exe.svn.sourceforge.net/svnroot/exe/trunk@2856 38b22f21-9aea-0310-abfc-843a9883df58
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py5
1 files changed, 4 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a64c871..eccb42f 100755
--- a/setup.py
+++ b/setup.py
@@ -37,7 +37,10 @@ files = { '/usr/share/exe': ["README",
"NEWS",
"ChangeLog",
"doc/eXe-tutorial.elp",
- "exe/webui/mr_x.gif"]}
+ "exe/webui/mr_x.gif"],
+ '/usr/share/applications': ["exe.desktop"],
+ '/usr/share/icons/hicolor/48x48/apps': ["exe.png"],
+ }
def dataFiles(baseSourceDir, baseDestDir, sourceDirs):
"""Recursively get all the files in these directories"""