Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Experior.Activity/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'Experior.Activity/setup.py')
-rwxr-xr-xExperior.Activity/setup.py40
1 files changed, 20 insertions, 20 deletions
diff --git a/Experior.Activity/setup.py b/Experior.Activity/setup.py
index a74cffd..d13b1d5 100755
--- a/Experior.Activity/setup.py
+++ b/Experior.Activity/setup.py
@@ -1,23 +1,23 @@
-#!/usr/bin/env python
-# encoding: utf-8
-"""
-setup.py
-
-This file is part of sugarbot.
-
-sugarbot is free software: you can redistribute it and/or modify
-it under the terms of the GNU General Public License as published by
-the Free Software Foundation, either version 3 of the License, or
-(at your option) any later version.
-
-sugarbot is distributed in the hope that it will be useful,
-but WITHOUT ANY WARRANTY; without even the implied warranty of
-MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-GNU General Public License for more details.
-
-You should have received a copy of the GNU General Public License
-along with sugarbot. If not, see <http://www.gnu.org/licenses/>.
-"""
+#! /usr/bin/env python
+# -*- encoding: utf-8 -*-
+
+#setup.py
+
+#This file is part of sugarbot.
+
+#sugarbot is free software: you can redistribute it and/or modify
+#it under the terms of the GNU General Public License as published by
+#the Free Software Foundation, either version 3 of the License, or
+#(at your option) any later version.
+
+#sugarbot is distributed in the hope that it will be useful,
+#but WITHOUT ANY WARRANTY; without even the implied warranty of
+#MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+#GNU General Public License for more details.
+
+#You should have received a copy of the GNU General Public License
+#along with sugarbot. If not, see <http://www.gnu.org/licenses/>.
+
import sys
from sugar.activity import bundlebuilder