Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAlan Aguiar <alanjas@hotmail.com>2012-10-17 01:10:23 (GMT)
committer Alan Aguiar <alanjas@hotmail.com>2012-10-17 01:10:23 (GMT)
commitba6da3f4e9665e8bb8f6be64f09f40698980861a (patch)
tree5689f406a65a1b9185781a62b705ea5f38542d3e /setup.py
add all files of version 1
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 4 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..f3d4b36
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,4 @@
+#!/usr/bin/env python
+from sugar.activity import bundlebuilder
+if __name__ == "__main__":
+ bundlebuilder.start("FiftyTwo")