Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorBruno Coudoin <bruno.coudoin@free.fr>2003-02-14 15:01:33 (GMT)
committer Bruno Coudoin <bcoudoin@src.gnome.org>2003-02-14 15:01:33 (GMT)
commit05c62ee8de16731c9a09ece27d3376cdec8417a0 (patch)
treea1e4d541db2ff0b70084750de151780a4e866155 /Makefile.am
parent9ac92c4bfd06c35ad6b5200acf5c146b44538eb6 (diff)
removed unecessary file in dist added GNUCHESS added GNUCHESS removed
2003-02-14 Bruno Coudoin <bruno.coudoin@free.fr> * Makefile.am: removed unecessary file in dist * acconfig.h: added GNUCHESS * configure.in:added GNUCHESS * docs/C/Makefile.am:removed unecessary file in dist * docs/fr/Makefile.am:removed unecessary file in dist * src/boards/chess.c: (start_board):added GNUCHESS * src/boards/traffic.c: fixes a compile issue with gcc2.95
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 3 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 20712f8..26aa115 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -20,11 +20,10 @@ EXTRA_DIST = config.rpath \
$(icon_DATA) \
$(Menu_DATA) \
gcompris.spec.in \
- gcompris.spec \
intltool-extract.in \
intltool-merge.in \
intltool-update.in \
- core-translation-report po-checktrans.py po-checktrans
+ po-checktrans.py po-checktrans
distcore = $(PACKAGE)-core-$(VERSION)
@@ -32,13 +31,13 @@ install-data-local:
@$(NORMAL_INSTALL)
if test -d @PACKAGE_DATA_DIR@; then \
$(mkinstalldirs) $(DESTDIR)/$(pkgdatadir)/@PACKAGE_DATA_DIR@; \
- cd @PACKAGE_DATA_DIR@ ; tar cf - --exclude "*.in" --exclude "*~" --exclude CVS --exclude .xvpics * | ( cd $(DESTDIR)/$(pkgdatadir)/@PACKAGE_DATA_DIR@ ; tar xf -) ; cd .. ; \
+ cd @PACKAGE_DATA_DIR@ ; tar cf - --exclude "*.in" --exclude "*~" --exclude "Makefile" --exclude "Makefile.am" --exclude CVS --exclude .xvpics * | ( cd $(DESTDIR)/$(pkgdatadir)/@PACKAGE_DATA_DIR@ ; tar xf -) ; cd .. ; \
fi
dist-hook:
if test -d @PACKAGE_DATA_DIR@; then \
$(mkinstalldirs) $(distdir)/@PACKAGE_DATA_DIR@; \
- cd @PACKAGE_DATA_DIR@ ; tar cf - --exclude "*~" --exclude ".*" --exclude CVS --exclude .xvpics * | ( cd ../$(distdir)/@PACKAGE_DATA_DIR@ ; tar xf -) ; cd .. ; \
+ cd @PACKAGE_DATA_DIR@ ; tar cf - --exclude "*.in" --exclude "Makefile" --exclude "*~" --exclude ".*" --exclude CVS --exclude .xvpics * | ( cd ../$(distdir)/@PACKAGE_DATA_DIR@ ; tar xf -) ; cd .. ; \
fi