Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorBruno Coudoin <bcoudoin@src.gnome.org>2006-07-10 00:07:15 (GMT)
committer Bruno Coudoin <bcoudoin@src.gnome.org>2006-07-10 00:07:15 (GMT)
commit25bc47edae347764ce9666576a9d818dbf3bed9a (patch)
tree7edb8c12524b8ff74065cc8d316ccbfcf9dea895 /Makefile.am
parent7ec96c29cc5bd3d92917edc178af7f969afb00eb (diff)
- added support for the --display-resource option (uncomplete yet)
* Makefile.am: Moved po/TRANSLATORS.README in README.translators * README.translators: * README.windows: * boards/geography.xml.in: added a resource (test) * po/TRANSLATORS.README: moved up * src/boards/py-gcompris-board.c: (pyGcomprisBoardType_getattr): replace a printf by a g_warning * src/boards/python/admin/module_boards.py: now exit gcompris when closed. It avoids a crash when quiting the admin mode. What happens is that since admin is the only activity, it is restarted by the menu and it creates an sqlite assertion. * src/gcompris/gameutil.c: (gcompris_add_xml_to_data): added support for the --display-resource option * src/gcompris/gcompris.c: (gcompris_init): - * src/gcompris/gcompris_db.c: (gcompris_is_activity_in_profile): added function to support --display-resource * src/gcompris/gcompris_db.h: - * src/gcompris/skin.c: (gcompris_skin_xml_load): fixed warnings
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 15faf9f..569c28b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -28,7 +28,9 @@ EXTRA_DIST = \
intltool-extract.in \
intltool-merge.in \
intltool-update.in \
- README.mingw config.h.mingw Makefile.mingw global_win32.mak gcompris.ico gcompris-installer.nsi
+ README.mingw README.translators README.windows \
+ config.h.mingw Makefile.mingw global_win32.mak gcompris.ico gcompris-installer.nsi
+
distcore = $(PACKAGE)-core-$(VERSION)