Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorBruno Coudoin <bcoudoin@src.gnome.org>2006-05-04 23:01:16 (GMT)
committer Bruno Coudoin <bcoudoin@src.gnome.org>2006-05-04 23:01:16 (GMT)
commit2f5e98e87c36b0973b90dafb645c2c4b54e8c71e (patch)
tree357300631b97ce5bac66b4863f767ab2739b2b33 /Makefile.am
parent1aefe58be8685f0d6c44fbef137ac4d9e06100e4 (diff)
Removed unused sounds (10.ogg and above) from the install because
we don't use them. Removed Brahms because it's huge and of bad quality. Started the removal of assetml. Now in the core, all sounds are assetml free. Improved the function gcompris_find_absolute_filename() to support a $LOCALE tag in a string. It will be replaced by the current locale when found. Next step is to remove assetml from the activity and dataset, then from the API.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 074ba51..683dece 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -36,7 +36,7 @@ install-data-local:
@$(NORMAL_INSTALL)
if test -d $(srcdir)/$(PACKAGE_DATA_DIR); then \
$(mkinstalldirs) $(DESTDIR)/$(pkgdatadir)/$(PACKAGE_DATA_DIR); \
- cd $(srcdir)/$(PACKAGE_DATA_DIR) ; tar cf - --exclude "Makefile.in" --exclude "*.in" --exclude "*~" --exclude "Makefile" --exclude "Makefile.am" --exclude CVS --exclude .xvpics --exclude "*.assetml" * | ( cd $(DESTDIR)/$(pkgdatadir)/$(PACKAGE_DATA_DIR) ; tar xf -) ; cd .. ; \
+ cd $(srcdir)/$(PACKAGE_DATA_DIR) ; tar cf - --exclude "Makefile.in" --exclude "*.in" --exclude "*~" --exclude "Makefile" --exclude "Makefile.am" --exclude CVS --exclude .xvpics --exclude "*.assetml" --exclude "[12]?.ogg" --exclude "Brahms*.ogg" * | ( cd $(DESTDIR)/$(pkgdatadir)/$(PACKAGE_DATA_DIR) ; tar xf -) ; cd .. ; \
fi
dist-hook: