Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorBruno Coudoin <bcoudoin@src.gnome.org>2001-11-25 21:19:10 (GMT)
committer Bruno Coudoin <bcoudoin@src.gnome.org>2001-11-25 21:19:10 (GMT)
commit2f7463f063d1dd31a48f35c7c71be0338c8f5083 (patch)
treed5172061b87870cbe0cf5b897e265e8cfb44f183 /Makefile.am
parent90edbbb633b5da7d4e3ef6cd6ed89c6ffefd72a9 (diff)
Complete redraw by Renaud Blanchard
* boards/scales/*.png: Complete redraw by Renaud Blanchard * src/gcompris/bar.c: shifted all buttons on the left to free the home * src/gcompris/bonus.[ch]: implemented BONUS_RANDOM, changed bonus.h to be an enum * src/boards/Makefile.am: changed PTHREAD_LIBS by PTHREAD_LIB as it should be * src/boards/algebra.c change operation order and other fix * src/boards/draw.c: Corrected a bug where you can delete the white background
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index ab18b67..4750964 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -27,13 +27,13 @@ install-data-local:
@$(NORMAL_INSTALL)
if test -d @PACKAGE_DATA_DIR@; then \
$(mkinstalldirs) $(DESTDIR)/$(pkgdatadir)/@PACKAGE_DATA_DIR@; \
- cd @PACKAGE_DATA_DIR@ ; tar cf - --exclude CVS --exclude .xvpics * | ( cd $(DESTDIR)/$(pkgdatadir)/@PACKAGE_DATA_DIR@ ; tar xf -) ; cd .. ; \
+ cd @PACKAGE_DATA_DIR@ ; tar cf - --exclude CVS --exclude .xvpics --exclude .in --exclude ~ * | ( cd $(DESTDIR)/$(pkgdatadir)/@PACKAGE_DATA_DIR@ ; tar xf -) ; cd .. ; \
fi
dist-hook:
if test -d @PACKAGE_DATA_DIR@; then \
$(mkinstalldirs) $(distdir)/@PACKAGE_DATA_DIR@; \
- cd @PACKAGE_DATA_DIR@ ; tar cf - --exclude CVS --exclude .xvpics * | ( cd ../$(distdir)/@PACKAGE_DATA_DIR@ ; tar xf -) ; cd .. ; \
+ cd @PACKAGE_DATA_DIR@ ; tar cf - --exclude CVS --exclude .xvpics --exclude ~ * | ( cd ../$(distdir)/@PACKAGE_DATA_DIR@ ; tar xf -) ; cd .. ; \
fi