Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorBruno Coudoin <bcoudoin@src.gnome.org>2003-10-22 06:41:43 (GMT)
committer Bruno Coudoin <bcoudoin@src.gnome.org>2003-10-22 06:41:43 (GMT)
commit4714740f807cf379894638cc3eca4e3dd3365e29 (patch)
tree38e96c3afa607be57a880fa89e8a828dfd1b1a51 /Makefile.am
parent6a3e378c2e76746593c202a93fd11fc0f7e22ada (diff)
Makefile.am: Now include boards/*.in files in the dist so that translator
can test their po file without getting the cvs boards/dataset/mrpatate.xml: added images boards/flags/sl.png: added slovenian flag boards/flags/gcompris_flags.xml.in: added slovenian flag boards/gcompris/animals/elephanteauxgc.jpg: animal image given by LE BERRE Daniel <le.berred@free.fr> : released under GPL boards/gcompris/animals/hypogc.jpg: animal image given by LE BERRE Daniel <le.berred@free.fr> : released under GPL boards/gcompris/animals/jumentmulassieregc.jpg: animal image given by LE BERRE Daniel <le.berred@free.fr> : released under GPL boards/gcompris/animals/readme.txt: updated boards/gcompris/animals/tetegorillegc.jpg: animal image given by LE BERRE Daniel <le.berred@free.fr> : released under GPL boards/geography/board4_0.xml.in: fixed link to serbia audio configure.in: Set now to gcompris 4.0 : Added sl gcompris: Changed to section Applications/Edutainment/Miscellanous po/sl.po: created by damjan kovac <damjan@o-bakovci.ms.edus.si> src/boards/erase.c: added new images src/gcompris/config.c: added sl (slovanian)
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index bbb5d0b..bf77f2a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -31,13 +31,13 @@ install-data-local:
@$(NORMAL_INSTALL)
if test -d @PACKAGE_DATA_DIR@; then \
$(mkinstalldirs) $(DESTDIR)/$(pkgdatadir)/@PACKAGE_DATA_DIR@; \
- cd @PACKAGE_DATA_DIR@ ; tar cf - --exclude "*.in" --exclude "*~" --exclude "Makefile" --exclude "Makefile.am" --exclude CVS --exclude .xvpics --exclude "*.assetml" * | ( cd $(DESTDIR)/$(pkgdatadir)/@PACKAGE_DATA_DIR@ ; tar xf -) ; cd .. ; \
+ cd @PACKAGE_DATA_DIR@ ; tar cf - --exclude "Makefile.in" --exclude "*~" --exclude "Makefile" --exclude "Makefile.am" --exclude CVS --exclude .xvpics --exclude "*.assetml" * | ( cd $(DESTDIR)/$(pkgdatadir)/@PACKAGE_DATA_DIR@ ; tar xf -) ; cd .. ; \
fi
dist-hook:
if test -d @PACKAGE_DATA_DIR@; then \
$(mkinstalldirs) $(distdir)/@PACKAGE_DATA_DIR@; \
- cd @PACKAGE_DATA_DIR@ ; tar cf - --exclude "*.in" --exclude "Makefile" --exclude "*~" --exclude ".*" --exclude CVS --exclude .xvpics * | ( cd ../$(distdir)/@PACKAGE_DATA_DIR@ ; tar xf -) ; cd .. ; \
+ cd @PACKAGE_DATA_DIR@ ; tar cf - --exclude "Makefile.in" --exclude "Makefile" --exclude "*~" --exclude ".*" --exclude CVS --exclude .xvpics * | ( cd ../$(distdir)/@PACKAGE_DATA_DIR@ ; tar xf -) ; cd .. ; \
fi