Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorBruno Coudoin <bcoudoin@src.gnome.org>2002-02-15 08:20:17 (GMT)
committer Bruno Coudoin <bcoudoin@src.gnome.org>2002-02-15 08:20:17 (GMT)
commit73588860540f3523294e7afa448120d909ae732e (patch)
tree48566bbcbdb0744156d78b0affe4c893a0bada99 /Makefile.am
parent341e59d2658ce03c4fccfb08b5767f2ffd5965ba (diff)
fixed rpm generation with missing files
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index e2c3bc5..f2e33a3 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -16,6 +16,7 @@ Menu_DATA=gcompris
EXTRA_DIST = \
$(Games_DATA) \
+ $(Games_in_files) \
$(icon_DATA) \
$(Menu_DATA) \
gcompris.spec.in \
@@ -42,9 +43,9 @@ dist-hook:
find @PACKAGE_DATA_DIR@ -name \*~ -printf %f\\n >/tmp/GCOMPRIS_LIST.txt ; \
find @PACKAGE_DATA_DIR@ -name \.\* -printf %f\\n >>/tmp/GCOMPRIS_LIST.txt ; \
cd @PACKAGE_DATA_DIR@ ; tar cf - --exclude CVS --exclude .xvpics --exclude-from /tmp/GCOMPRIS_LIST.txt * | ( cd ../$(distdir)/@PACKAGE_DATA_DIR@ ; tar xf -) ; cd .. ; \
+ rm -f /tmp/GCOMPRIS_LIST.txt ; \
fi
-# rm -f /tmp/GCOMPRIS_LIST.txt ; \
clean-local:
rm -f intltool-extract intltool-merge intltool-update