Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorBruno Coudoin <bcoudoin@src.gnome.org>2003-09-28 21:56:41 (GMT)
committer Bruno Coudoin <bcoudoin@src.gnome.org>2003-09-28 21:56:41 (GMT)
commit8f6790706c70c3f8e84e7d3066bcc2eef4d3f647 (patch)
treeb10a7a744d3a413f80f55f4b934247c30b6fef39 /Makefile.am
parent32a37ad719e1584be3bb2bddd9927b53f3054644 (diff)
remove .asset.in copy in install-data-local added assetml dataset added
* Makefile.am: remove .asset.in copy in install-data-local * boards/click_on_letter.xml.in: added assetml dataset * boards/geography.xml.in: added assetml dataset * boards/money.xml.in: removed empty credits * boards/money_cents.xml.in: removed empty credits * boards/skins/default/button_style2.png: added here for maintenance * boards/skins/default/repeat.png: changed to a mouth * boards/sounds/de/colors/gcompris_colors_de.assetml.in: updated description field * boards/sounds/en/colors/gcompris_colors_en.assetml.in: updated description field * boards/sounds/fr/colors/gcompris_colors_fr.assetml.in: fixed yellow * gcompris.spec.in: fixed python requirement * src/boards/colors.c: (start_board): now the repeat icon is not display if sound is available * src/boards/menu.c: (menu_create_item): manage assetml dataset in mandatory_sound_* * src/gcompris/bonus.c: (gcompris_display_bonus): fixed "good job" sounds to use assetml * src/gcompris/gameutil.c: (gcompris_add_xml_to_data): added mandatory_sound_dataset * src/gcompris/gcompris-board.h: added mandatory_sound_dataset * src/gcompris/oggplayer.c: (erase_credits), (item_event_ogginfo): check rootitem before destroy in case
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 697f520..2711ea0 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -31,7 +31,7 @@ install-data-local:
@$(NORMAL_INSTALL)
if test -d @PACKAGE_DATA_DIR@; then \
$(mkinstalldirs) $(DESTDIR)/$(pkgdatadir)/@PACKAGE_DATA_DIR@; \
- cd @PACKAGE_DATA_DIR@ ; tar cf - --exclude "*.in" --exclude "*~" --exclude "Makefile" --exclude "Makefile.am" --exclude CVS --exclude .xvpics * | ( cd $(DESTDIR)/$(pkgdatadir)/@PACKAGE_DATA_DIR@ ; tar xf -) ; cd .. ; \
+ cd @PACKAGE_DATA_DIR@ ; tar cf - --exclude "*.in" --exclude "*~" --exclude "Makefile" --exclude "Makefile.am" --exclude CVS --exclude .xvpics --exclude "*.assetml" * | ( cd $(DESTDIR)/$(pkgdatadir)/@PACKAGE_DATA_DIR@ ; tar xf -) ; cd .. ; \
fi
dist-hook: