Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorBruno Coudoin <bcoudoin@src.gnome.org>2007-09-01 17:59:23 (GMT)
committer Bruno Coudoin <bcoudoin@src.gnome.org>2007-09-01 17:59:23 (GMT)
commit99728c4c8e672c3b76d2277f5453db431d52e027 (patch)
tree63c540409374308a1ddb9bf84c9ff3270afe246a /Makefile.am
parentfd3afcbeb646b17d8ec27616862e16ec7d115ab4 (diff)
Fixed svn not to use bruno account
svn path=/trunk/; revision=2948
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index cbd217b..fe72d53 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -71,7 +71,7 @@ install-data-local:
dist-hook:
if test -d $(PACKAGE_DATA_DIR); then \
$(mkinstalldirs) $(distdir)/$(PACKAGE_DATA_DIR); \
- cd $(srcdir)/$(PACKAGE_DATA_DIR) ; tar cf - --exclude "Makefile.in" --exclude "Makefile" --exclude "*~" --exclude ".*" --exclude .svn --exclude .xvpics * | ( cd ../$(distdir)/$(PACKAGE_DATA_DIR) ; tar xf -) ; cd .. ; \
+ cd $(srcdir)/$(PACKAGE_DATA_DIR) ; tar cf - --exclude "Makefile.in" --exclude "Makefile" --exclude "*~" --exclude ".*" --exclude .svn * | ( cd ../$(distdir)/$(PACKAGE_DATA_DIR) ; tar xf -) ; cd .. ; \
fi
@@ -86,7 +86,7 @@ update-voices:
svn up $(PACKAGE_DATA_DIR)/voices; \
else \
mkdir $(PACKAGE_DATA_DIR)/voices; \
- svn co svn+ssh://bcoudoin@svn.gnome.org/svn/gcompris/voices $(PACKAGE_DATA_DIR)/voices; \
+ svn co http://svn.gnome.org/svn/gcompris/voices $(PACKAGE_DATA_DIR)/voices; \
fi
all-local: