Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorBruno Coudoin <bcoudoin@src.gnome.org>2001-12-02 03:17:34 (GMT)
committer Bruno Coudoin <bcoudoin@src.gnome.org>2001-12-02 03:17:34 (GMT)
commit9da869c51e331b9c3c62f3309745bc0e2f1cac51 (patch)
treeac21bedd1d76e15e9a142e481c88585bd68be7be /Makefile.am
parentb4d236781749741d9566edf4aa7dffead8f5e1ab (diff)
added gcompris_point API
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index da1cc01..85e0152 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -27,7 +27,7 @@ install-data-local:
@$(NORMAL_INSTALL)
if test -d @PACKAGE_DATA_DIR@; then \
$(mkinstalldirs) $(DESTDIR)/$(pkgdatadir)/@PACKAGE_DATA_DIR@; \
- cd @PACKAGE_DATA_DIR@ ; find . -name \*~ -or -name \*.in -printf \"%f\n\" >/tmp/GCOMPRIS_LIST.txt ; cd .. ; \
+ find @PACKAGE_DATA_DIR@ -name \*~ -or -name \*.in -printf \"%f\n\" >/tmp/GCOMPRIS_LIST.txt ; \
cd @PACKAGE_DATA_DIR@ ; tar cf - --exclude CVS --exclude .xvpics --exclude-from /tmp/GCOMPRIS_LIST.txt * | ( cd $(DESTDIR)/$(pkgdatadir)/@PACKAGE_DATA_DIR@ ; tar xf -) ; cd .. ; \
rm -f /tmp/GCOMPRIS_LIST.txt ; \
fi
@@ -35,7 +35,9 @@ install-data-local:
dist-hook:
if test -d @PACKAGE_DATA_DIR@; then \
$(mkinstalldirs) $(distdir)/@PACKAGE_DATA_DIR@; \
- cd @PACKAGE_DATA_DIR@ ; tar cf - --exclude CVS --exclude .xvpics * | ( cd ../$(distdir)/@PACKAGE_DATA_DIR@ ; tar xf -) ; cd .. ; \
+ find @PACKAGE_DATA_DIR@ -name \*~ -printf \"%f\n\" >/tmp/GCOMPRIS_LIST.txt ; \
+ cd @PACKAGE_DATA_DIR@ ; tar cf - --exclude CVS --exclude .xvpics --exclude-from /tmp/GCOMPRIS_LIST.txt * | ( cd ../$(distdir)/@PACKAGE_DATA_DIR@ ; tar xf -) ; cd .. ; \
+ rm -f /tmp/GCOMPRIS_LIST.txt ; \
fi