Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorBruno Coudoin <bcoudoin@src.gnome.org>2003-10-25 09:42:38 (GMT)
committer Bruno Coudoin <bcoudoin@src.gnome.org>2003-10-25 09:42:38 (GMT)
commite1099a908dceedcb8e05abb0c9f8ab891d87025d (patch)
tree5b2d2bf8fe5da5528979c6c9762956db59180556 /Makefile.am
parente76bd5ae1f7bbeb0943eea87450ae671d1875c86 (diff)
Makefile.am: re-removed installation of *.in files
configure.in: fixed creation of REQUIRE_PYTHON. Now python is compiled by default.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am11
1 files changed, 3 insertions, 8 deletions
diff --git a/Makefile.am b/Makefile.am
index bf77f2a..b824a80 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -22,8 +22,7 @@ EXTRA_DIST = \
gcompris.spec \
intltool-extract.in \
intltool-merge.in \
- intltool-update.in \
- po-checktrans.py po-checktrans
+ intltool-update.in
distcore = $(PACKAGE)-core-$(VERSION)
@@ -31,7 +30,7 @@ install-data-local:
@$(NORMAL_INSTALL)
if test -d @PACKAGE_DATA_DIR@; then \
$(mkinstalldirs) $(DESTDIR)/$(pkgdatadir)/@PACKAGE_DATA_DIR@; \
- cd @PACKAGE_DATA_DIR@ ; tar cf - --exclude "Makefile.in" --exclude "*~" --exclude "Makefile" --exclude "Makefile.am" --exclude CVS --exclude .xvpics --exclude "*.assetml" * | ( cd $(DESTDIR)/$(pkgdatadir)/@PACKAGE_DATA_DIR@ ; tar xf -) ; cd .. ; \
+ cd @PACKAGE_DATA_DIR@ ; tar cf - --exclude "Makefile.in" --exclude "*.in" --exclude "*~" --exclude "Makefile" --exclude "Makefile.am" --exclude CVS --exclude .xvpics --exclude "*.assetml" * | ( cd $(DESTDIR)/$(pkgdatadir)/@PACKAGE_DATA_DIR@ ; tar xf -) ; cd .. ; \
fi
dist-hook:
@@ -58,11 +57,7 @@ dist-core:
gzip --best $(distcore).tar
@echo Created $(distcore).tar.gz
-# Display stats on translation
-core-translation-report: po-checktrans.py po-checktrans
- -([ -f po/gcompris.pot ] && cd $(srcdir) && ./po-checktrans po/gcompris.pot po/*.po)
-
-all-local: core-translation-report
+all-local:
ACLOCAL_AMFLAGS =