Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/boards/Makefile.am
diff options
context:
space:
mode:
authorBruno Coudoin <bcoudoin@src.gnome.org>2006-10-21 23:17:40 (GMT)
committer Bruno Coudoin <bcoudoin@src.gnome.org>2006-10-21 23:17:40 (GMT)
commit8925dc92e49e1b201c26865771e545fc307a1929 (patch)
tree32536c1059bdaa4f025197a9a6fae850d624ccb1 /boards/Makefile.am
parentac3550469590c08709a65ef74729b93561331b78 (diff)
*** RELEASE 8.2BETA1 ***
- fixed all boards/Makefile.am, the transformation for i18n was not good enough and was breaking the game missing_letter. - added support for py2exe on windows which allow us to create an embedded package with python, pygtk and pycairo all together - cleanup in boards/* to replace assert by g_assert and remove uneeded includes. - fixed awele to run on windows replace font "12x24" by "sans 12"
Diffstat (limited to 'boards/Makefile.am')
-rw-r--r--boards/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/boards/Makefile.am b/boards/Makefile.am
index d580dd0..f09f68e 100644
--- a/boards/Makefile.am
+++ b/boards/Makefile.am
@@ -142,6 +142,6 @@ xml_DATA = $(xml_in_files:.xml.in=.xml)
# runtime.
#
$(xml_DATA): %.xml: %.xml.in
- sed -e "s/\(\<\)\/*_//g" $< > $@
+ sed -e "s/\(<\{1\}\/*\)_/\1/g" $< > $@
CLEANFILES = $(xml_DATA)