Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorBruno Coudoin <bcoudoin@src.gnome.org>2007-03-19 01:14:52 (GMT)
committer Bruno Coudoin <bcoudoin@src.gnome.org>2007-03-19 01:14:52 (GMT)
commit26f9d4cd95b27ff0e6e99e63375e4d4273bf439a (patch)
tree5b8495b4692ed214ada0626152a496d4bbedacdb /configure.in
parenta4eb402c316529c7cb183a7c08706c21a0aa3179 (diff)
set _AM_DEPENDENCIES([OBJC]) or we get error am__fastdepOBJC does not
* configure.in: set _AM_DEPENDENCIES([OBJC]) or we get error am__fastdepOBJC does not appear in AM_CONDITIONAL * src/boards/maze.c: (maze_create_item), (game_won), (movePos), (is_visible), (gcDisplay), (Display3): added bonus display. svn path=/trunk/; revision=2526
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index f09e5f0..aa35c6b 100644
--- a/configure.in
+++ b/configure.in
@@ -60,11 +60,11 @@ AC_ARG_ENABLE(nsbundle,
NSBUNDLE_CPPFLAGS=
NSBUNDLE_LDFLAGS=
+_AM_DEPENDENCIES([OBJC])
#check header for nsbundle
if test "x$nsbundle" = "xyes"; then
- AC_PROG_OBJC
- AC_PROG_OBJCPP
- _AM_DEPENDENCIES([OBJC])
+ AC_PROG_OBJC([gcc])
+ AC_PROG_OBJCPP([gcc])
if test "x$native_osx" = "xyes"; then
AC_LANG_PUSH([Objective C])
AC_CHECK_HEADER(Foundation/Foundation.h, NSFoundation="yes" , NSFoundation="no")