Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in1
1 files changed, 1 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 91e0f98..a66b932 100644
--- a/configure.in
+++ b/configure.in
@@ -373,6 +373,7 @@ AC_MSG_RESULT($with_sdlmixer)
if test x$with_sdlmixer = xyes; then
PKG_CHECK_MODULES(AUDIO, sdl,, AC_MSG_ERROR([*** SDL Mixer not found!]))
AC_DEFINE([USE_SDLMIXER], 1,[sdl mixer is enabled])
+ AUDIO_LIBS="$AUDIO_LIBS -lSDL_mixer"
else
dnl Default is gstreamer
PKG_CHECK_MODULES(AUDIO, gstreamer-0.10,, AC_MSG_ERROR([*** GSTREAMER not found!]))