Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/src/gcompris/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/gcompris/Makefile.am')
-rw-r--r--src/gcompris/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/gcompris/Makefile.am b/src/gcompris/Makefile.am
index d91bbf2..4d4b1bc 100644
--- a/src/gcompris/Makefile.am
+++ b/src/gcompris/Makefile.am
@@ -55,6 +55,7 @@ INCLUDES = \
$(sqlite_cflags) \
$(GNET_CFLAGS) \
$(cairo_cflags) \
+ $(AUDIO_CFLAGS) \
$(NSBUNDLE_CPPFLAGS)
gcompris_SOURCES = \
@@ -114,6 +115,7 @@ gcompris_SOURCES = \
skin.h \
soundutil.c \
soundutil.h \
+ gstreamer.c \
timer.c \
timer.h \
wordlist.c \
@@ -126,6 +128,7 @@ gcompris_LDFLAGS = \
gcompris_LDADD = \
$(GCOMPRIS_LIBS) $(sqlite_ldadd) $(XML_LIBS) $(GNET_LIBS) \
+ $(AUDIO_LIBS) \
$(INTLLIBS) $(NSBUNDLE_LDFLAGS) $(XF86VM_LIBS)
EXTRA_DIST = \