Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/tests/scanner/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/scanner/Makefile.am')
-rw-r--r--tests/scanner/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/tests/scanner/Makefile.am b/tests/scanner/Makefile.am
index e3c0393..4ec15f8 100644
--- a/tests/scanner/Makefile.am
+++ b/tests/scanner/Makefile.am
@@ -42,7 +42,7 @@ annotation-1.0.gir: libannotation.la annotation.c annotation.h utility-1.0.gir $
$(CHECK_DEBUG) $(SCANNER) \
--include=GObject-2.0 \
--include=utility-1.0 \
- --libtool="$(LIBTOOL)" \
+ --libtool="$(SHAVE_SAVED_LIBTOOL)" \
--library=annotation \
--namespace=annotation \
--nsversion=1.0 \
@@ -55,7 +55,7 @@ drawable-1.0.gir: libdrawable.la drawable.c drawable.h utility-1.0.gir $(SCANNER
$(CHECK_DEBUG) $(SCANNER) \
--include=GObject-2.0 \
--include=utility-1.0 \
- --libtool="$(LIBTOOL)" \
+ --libtool="$(SHAVE_SAVED_LIBTOOL)" \
--library=drawable \
--namespace=drawable \
--nsversion=1.0 \
@@ -69,7 +69,7 @@ foo-1.0.gir: libfoo.la foo.c foo.h utility-1.0.gir $(SCANNER_BIN) $(SCANNER_LIBS
--include=GObject-2.0 \
--include=utility-1.0 \
--c-include="foo.h" \
- --libtool="$(LIBTOOL)" \
+ --libtool="$(SHAVE_SAVED_LIBTOOL)" \
--library=foo \
--namespace=foo \
--nsversion=1.0 \
@@ -81,7 +81,7 @@ GIRS += foo-1.0.gir
utility-1.0.gir: libutility.la utility.h $(SCANNER_BIN) $(SCANNER_LIBS) Makefile
$(CHECK_DEBUG) $(SCANNER) \
--include=GObject-2.0 \
- --libtool="$(LIBTOOL)" \
+ --libtool="$(SHAVE_SAVED_LIBTOOL)" \
--library=utility \
--namespace=utility \
--nsversion=1.0 \
@@ -94,7 +94,7 @@ GIRS += utility-1.0.gir
GtkFrob-1.0.gir: libgtkfrob.la gtkfrob.h $(SCANNER_BIN) $(SCANNER_LIBS) Makefile
$(CHECK_DEBUG) $(SCANNER) \
--include=GObject-2.0 \
- --libtool="$(LIBTOOL)" \
+ --libtool="$(SHAVE_SAVED_LIBTOOL)" \
--library=gtkfrob \
--namespace=GtkFrob \
--strip-prefix=Gtk \
@@ -112,7 +112,7 @@ barapp_LDFLAGS = -export-dynamic
BarApp-1.0.gir: barapp $(SCANNER_BIN) $(SCANNER_LIBS) Makefile
LD_LIBRARY_PATH=$${LD_LIBRARY_PATH:+$$LD_LIBRARY_PATH:}:$(top_builddir)/girepository/.libs $(SCANNER) \
--include=GObject-2.0 \
- --libtool="$(LIBTOOL)" \
+ --libtool="$(SHAVE_SAVED_LIBTOOL)" \
--program=./barapp \
--namespace=BarApp \
--strip-prefix=Bar \