Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py13
1 files changed, 0 insertions, 13 deletions
diff --git a/setup.py b/setup.py
deleted file mode 100755
index 8679a7c..0000000
--- a/setup.py
+++ /dev/null
@@ -1,13 +0,0 @@
-#!/usr/bin/env python
-try:
- from sugar.activity import bundlebuilder
- if __name__ == "__main__":
- bundlebuilder.start()
-except ImportError:
- import os
- os.system("find ./ | sed 's,^./,honeypot.activity/,g' > MANIFEST")
- os.system('rm honeypot.xo')
- os.chdir('..')
- os.system('zip -r honeypot.xo honeypot.activity')
- os.system('mv honeypot.xo ./honeypot.activity')
- os.chdir('honeypot.activity')