Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py34
1 files changed, 34 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..a8d2c61
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,34 @@
+# setuptools import
+from setuptools import setup, find_packages
+
+setup(name="pootle-it",
+ version="0.1",
+ description="Pootle it with buildout",
+ long_description="""
+ """,
+ author="Florent Pigout",
+ author_email="florent.pigout@toopy.fr",
+ url="http://bitbucket.org/toopy/pootle-it",
+ install_requires = [
+ "django",
+ "south",
+ "pillow",
+ # POTTLE
+ "python-Levenshtein",
+ "translate-toolkit",
+ "lxml",
+ "pootle",
+ ],
+ packages = find_packages('src'),
+ package_dir = {'': 'src'},
+ include_package_data=True,
+ zip_safe=False,
+ classifiers = ["Development Status :: 4 - Beta",
+ "Environment :: Web Environment",
+ "Framework :: Django",
+ "Intended Audience :: Developers",
+ "License :: OSI Approved :: MIT License",
+ "Operating System :: OS Independent",
+ "Programming Language :: Python",
+ "Topic :: Utilities"],
+ )