Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
authorMarco Pesenti Gritti <marco@marcopg.org>2010-08-22 02:45:10 (GMT)
committer Marco Pesenti Gritti <marco@marcopg.org>2010-08-22 02:45:10 (GMT)
commit323478579d1ef91fd3c994b3576beb99fc53a741 (patch)
treee723e57ff2e838221663417bf4cde1f2726b60d7 /shell/Makefile.am
parent9bbd9992f44690f4a32c916afd39f144aef798b7 (diff)
parentff2c88680481bd16f0906a08a04500ccd217ce80 (diff)
Merge shell module in a subdirectory
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
new file mode 100644
index 0000000..9e252af
--- /dev/null
+++ b/shell/Makefile.am
@@ -0,0 +1,14 @@
+SUBDIRS = bin data po src extensions
+
+DISTCLEANFILES = \
+ intltool-extract \
+ intltool-merge \
+ intltool-update
+
+EXTRA_DIST = \
+ $(bin_SCRIPTS) \
+ intltool-merge.in \
+ intltool-update.in \
+ intltool-extract.in
+
+DISTCHECK_CONFIGURE_FLAGS = --disable-update-mimedb