Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/datastore/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'datastore/configure.ac')
-rw-r--r--datastore/configure.ac24
1 files changed, 24 insertions, 0 deletions
diff --git a/datastore/configure.ac b/datastore/configure.ac
new file mode 100644
index 0000000..6ccea2e
--- /dev/null
+++ b/datastore/configure.ac
@@ -0,0 +1,24 @@
+AC_INIT([sugar-datastore],[0.89.2],[],[sugar-datastore])
+
+AC_PREREQ([2.59])
+
+AC_CONFIG_MACRO_DIR([m4])
+AC_CONFIG_SRCDIR([configure.ac])
+
+AM_INIT_AUTOMAKE([1.9 foreign dist-bzip2 no-dist-gzip])
+
+AM_MAINTAINER_MODE
+
+AC_DISABLE_STATIC
+AC_PROG_LIBTOOL
+
+AM_PATH_PYTHON([2.5])
+AM_CHECK_PYTHON_HEADERS(,[AC_MSG_ERROR(could not find Python headers)])
+
+AC_OUTPUT([
+Makefile
+bin/Makefile
+etc/Makefile
+src/Makefile
+src/carquinyol/Makefile
+])