Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authormarco <marco@e12069bd-dc25-0410-a696-d39a8afcd844>2005-07-06 23:05:39 (GMT)
committer marco <marco@e12069bd-dc25-0410-a696-d39a8afcd844>2005-07-06 23:05:39 (GMT)
commit010305426f0038a18ded3c0a30dd2ca685e228cc (patch)
tree36862a572369f1325a1dbe9cfb8b83e858d41440 /Makefile.am
parentda59a78d720983e3eb711b763be842b24a5cb791 (diff)
2005-07-07 Marco Pesenti Gritti <mpg@redhat.com>
* Makefile.am: * backend/Makefile.am: * properties/Makefile.am: * shell/Makefile.am: * thumbnailer/Makefile.am: This should solve the circular dep without requiring dir reorg! * shell/ev-window.c: (setup_view_from_metadata): Never restore window size/position when the window is already visible. git-svn-id: svn+ssh://svn.gnome.org/svn/evince/trunk@1122 e12069bd-dc25-0410-a696-d39a8afcd844
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 8 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 7c4883a..abf8666 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,4 +1,4 @@
-SUBDIRS = lib cut-n-paste backend po help data
+SUBDIRS = lib cut-n-paste po help data
# Backends
@@ -16,9 +16,15 @@ if ENABLE_DVI
SUBDIRS += dvi
endif
+SUBDIRS += backend
+
+# Properties (library and application)
+
+SUBDIRS += properties
+
# Applications
-SUBDIRS += shell thumbnailer properties
+SUBDIRS += shell thumbnailer
intltool_extra = intltool-extract.in intltool-merge.in intltool-update.in