Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 38d8b96..9badb96 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -29,3 +29,18 @@ DISTCHECK_CONFIGURE_FLAGS = --disable-schemas-install --disable-scrollkeeper --e
# Ignore scrollkeeper issues for now. @#*$& scrollkeeper
distuninstallcheck_listfiles = find . -type f -print | grep -v scrollkeeper | grep -v /share/gnome/help/ | grep -v \.omf
+
+if BUILD_EMBED_LIB
+pkgconfigdir = $(libdir)/pkgconfig
+pkgconfig_DATA = evince-$(EV_API_VERSION).pc
+
+evince-$(EV_API_VERSION).pc: evince.pc
+ cp $< evince-$(EV_API_VERSION).pc
+
+EXTRA_DIST += evince.pc.in
+
+DISTCLEANFILES += \
+ evince.pc \
+ evince-$(EV_API_VERSION).pc
+endif # BUILD_EMBED_LIB
+