Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorSoaS user <liveuser@localhost.localdomain>2010-06-07 02:13:57 (GMT)
committer SoaS user <liveuser@localhost.localdomain>2010-06-07 02:13:57 (GMT)
commitf836a6df2a49cff54e1a1cd3c542c5239154e82a (patch)
tree20fcf1439bae9db94ec2aa11c4d78a80bac4cd2e /setup.py
Initial commit
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 4 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100755
index 0000000..77fda74
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,4 @@
+#!/usr/bin/env python
+from sugar.activity import bundlebuilder
+if __name__ == "__main__":
+ bundlebuilder.start()