Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/python/Makefile.am
diff options
context:
space:
mode:
authorMarco Pesenti Gritti <mpg@redhat.com>2007-08-22 12:16:36 (GMT)
committer Marco Pesenti Gritti <mpg@redhat.com>2007-08-22 12:16:36 (GMT)
commit115609e035516913459aa589fcb708ee77dd431d (patch)
tree3b4b894ceb1ed4817e07c09642bcd6ea4f588ccb /python/Makefile.am
parent102603be13d3cb9e6a410653042b581df7233dc9 (diff)
Add to python path libxul_dir/python
Diffstat (limited to 'python/Makefile.am')
-rw-r--r--python/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/python/Makefile.am b/python/Makefile.am
index ad6041d..00fefe9 100644
--- a/python/Makefile.am
+++ b/python/Makefile.am
@@ -1,7 +1,8 @@
sugardir = $(pythondir)/hulahop
sugar_PYTHON = \
__init__.py \
- webview.py
+ webview.py \
+ config.py
INCLUDES = \
$(DEPS_CFLAGS) \
@@ -23,8 +24,8 @@ _hulahop_la_SOURCES = \
hulahop.c: hulahop.defs hulahop.override
-CLEANFILES = hulahop.c
-EXTRA_DIST = hulahop.override hulahop.defs
+CLEANFILES = hulahop.c config.py
+EXTRA_DIST = hulahop.override hulahop.defs config.py.in
.defs.c:
(cd $(srcdir)\