Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorWade Brainerd <wadetb@gmail.com>2008-05-23 23:31:26 (GMT)
committer Wade Brainerd <wadetb@gmail.com>2008-05-23 23:31:26 (GMT)
commit6f7eace8b6056d820fb8239b97dee834ec524ca3 (patch)
tree270915c60aee5631f410c46450d36ff99ddf8b29 /setup.py
parentedc3df9be988eadf4f2f3f098e9269cb4bd3a0d3 (diff)
Add GPL.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py17
1 files changed, 17 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index f8b0c89..788c03b 100755
--- a/setup.py
+++ b/setup.py
@@ -1,4 +1,21 @@
#!/usr/bin/env python
+#
+# Copyright (C) 2007, One Laptop Per Child
+#
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 51 Franklin St, Fifth Floor, Boston, MA 02110-1301 USA
+#
from sugar.activity import bundlebuilder
bundlebuilder.start('Wikipedia')