Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorWade Brainerd <wadetb@gmail.com>2008-05-08 02:32:56 (GMT)
committer Wade Brainerd <wadetb@gmail.com>2008-05-08 02:32:56 (GMT)
commitc2c958a0480ac98c9538af0fe48f94cc9fabbe57 (patch)
tree6740ef70d811c9668ff7a52c48421d624dcad55c /setup.py
parent1160be18e5addca578cf0c3b503c239400a9cdea (diff)
First pass at the wikiserver activity.
Starts up & displays pages, but code needs to be refactored to improve the shell integration.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py5
1 files changed, 5 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100755
index 0000000..f8b0c89
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,5 @@
+#!/usr/bin/env python
+from sugar.activity import bundlebuilder
+
+bundlebuilder.start('Wikipedia')
+