Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorMarco Pesenti Gritti <marco@localhost.localdomain>2006-07-05 15:00:11 (GMT)
committer Marco Pesenti Gritti <marco@localhost.localdomain>2006-07-05 15:00:11 (GMT)
commit1eba377add4879c076abf8cdcd1ec4928184d4ef (patch)
treea8c2130cff8f019c35e29271f86660f2f6c8355b /configure.ac
parent47524d177a24b6f02cc9a97074c7b42f5228e117 (diff)
Translation support
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac11
1 files changed, 11 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 2d18d4d..b63aa68 100644
--- a/configure.ac
+++ b/configure.ac
@@ -11,6 +11,16 @@ AM_MAINTAINER_MODE
AM_PATH_PYTHON
+#
+# Setup GETTEXT
+#
+ALL_LINGUAS="it"
+GETTEXT_PACKAGE=sugar
+AC_PROG_INTLTOOL([0.33])
+AC_SUBST(GETTEXT_PACKAGE)
+AC_DEFINE_UNQUOTED(GETTEXT_PACKAGE, "$GETTEXT_PACKAGE", [Gettext package])
+AM_GLIB_GNU_GETTEXT
+
AC_OUTPUT([
Makefile
activities/Makefile
@@ -27,4 +37,5 @@ sugar/chat/sketchpad/Makefile
sugar/p2p/Makefile
sugar/p2p/model/Makefile
sugar/presence/Makefile
+po/Makefile.in
])