Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/lib/python/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/python/Makefile.am')
-rw-r--r--lib/python/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/lib/python/Makefile.am b/lib/python/Makefile.am
index be712d7..6f28d33 100644
--- a/lib/python/Makefile.am
+++ b/lib/python/Makefile.am
@@ -1,6 +1,7 @@
INCLUDES = \
$(PYTHON_INCLUDES) \
$(PYGTK_CFLAGS) \
+ $(PYCAIRO_CFLAGS) \
$(LIB_CFLAGS) \
-I $(top_srcdir)/lib/src
@@ -11,6 +12,7 @@ pkgpyexec_LTLIBRARIES = _sugar.la
_sugar_la_LDFLAGS = -module -avoid-version -R$(MOZILLA_HOME)
_sugar_la_LIBADD = \
$(LIB_LIBS) \
+ $(PYCAIRO_LIBS) \
$(top_builddir)/lib/src/libsugarprivate.la
_sugar_la_SOURCES = \